TEST ONLINE FUNCIONES EXCEL 2016 Nº 27

FUNCIONES DE BÚSQUEDA Y REFERENCIA.

1. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=BUSCAR(18;A2:A6;B2:B6)

El resultado será:

2. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=BUSCAR(13;A2:A6;B2:B6)

El resultado será:

3. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=BUSCAR(8;A2:A6;B2:B6)

El resultado será:

4. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=BUSCARV(223;A2:D7;2;FALSO)

El resultado será:

5. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=BUSCARV(350;A2:D7;2;VERDADERO)

El resultado será:

6. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=BUSCARV(170;A2:D7;3;FALSO)

El resultado será:

7. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=BUSCARH("Instalación";A2:D7;3;FALSO)

El resultado será:

8. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=COINCIDIR("Ordenación";B2:B7;0)

El resultado será:

9. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=COINCIDIR(214;A2:A7;1)

El resultado será:

10. Sea la siguiente hoja de cálculo:



Si introduce en una celda la función:

=COINCIDIR(225;A2:A7;-1)

El resultado será:

11. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=BUSCARH("martes";B1:F4;3;FALSO)

El resultado será:

12. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=BUSCARV(8;B1:F4;4;FALSO)

El resultado será:

13. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=BUSCARH("Jueves";B2:F4;3;FALSO)

El resultado será:

14. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=ELEGIR(A1;D1;D6;D5;D2;D4;D3)

El resultado será:

15. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=COINCIDIR("rombo";D1:D6;0)

El resultado será:

16. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=COINCIDIR(A7;A1:A4;1)

El resultado será:

17. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=COINCIDIR(A7;A1:A4;-1)

El resultado será:

18. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=SUMA(ELEGIR(3;A2:A4;C2:C4;B2:B4;A2:C4))

El resultado será:

19. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=INDICE(C3:E5;2;3)

El resultado será:

20. Sea la siguiente hoja de cálculo:



Si se introduce en una celda la función:

=INDICE((C3:E5;A7:B10);2;1;2)

El resultado será:

Cancelar